Your submission was sent successfully! Close

USN-1200-1: Quassel vulnerability

10 September 2011

A remote attacker could send crafted input to Quassel and cause it to crash.

Releases

Packages

  • quassel - KDE/Qt-based IRC client

Details

It was discovered that Quassel did not properly handle CTCP requests. A
remote attacker could exploit this to cause a denial of service via
application crash.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 11.04
Ubuntu 10.10
Ubuntu 10.04

After a standard system update you need to restart Quassel to make all the
necessary changes.