Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 20 of 22 result s

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2024-39917
medium
xrdp
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2023-42822
medium
xrdp
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Ignored
Needs triage
CVE-2023-40184
medium
xrdp
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Ignored
Needs triage
CVE-2022-23493
medium
xrdp
Not vulnerable
Not vulnerable
Not vulnerable
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23484
medium
xrdp
Not vulnerable
Not vulnerable
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23483
medium
xrdp
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23482
medium
xrdp
Not vulnerable
Not vulnerable
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23481
medium
xrdp
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23480
medium
xrdp
Not vulnerable
Not vulnerable
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23479
medium
xrdp
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23478
medium
xrdp
Not vulnerable
Not vulnerable
Not vulnerable
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23477
medium
xrdp
Not vulnerable
Not vulnerable
Not vulnerable
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23468
medium
xrdp
Not vulnerable
Not vulnerable
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Not vulnerable
Not vulnerable
CVE-2022-23613
medium
xrdp
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Released Ubuntu Pro
Ignored
Needs triage
CVE-2021-36158
medium
xrdp
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2020-4044
medium
xrdp
Released Ubuntu Pro
Released Ubuntu Pro
Released
Not vulnerable
Not vulnerable
CVE-2017-16927
medium
xrdp
Released Ubuntu Pro
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-6967
medium
xrdp
Released Ubuntu Pro
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2013-1430
medium
xrdp
Released
Released
Not vulnerable
CVE-2008-5904
medium
xrdp
  1. Previous page
  2. 1
  3. 2
  4. Next page