Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE search results

 

1 – 6 of 6 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 ESM
20.04 LTS
22.04 LTS
23.10
24.04 LTS
24.10
CVE-2023-25193
low
harfbuzz
Not vulnerable
Not vulnerable
Needs triage
Needed
Needed
Needed
Needed
openjdk
Ignored
Ignored
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
openjdk-13
Does not exist
Does not exist
Does not exist
Ignored
Does not exist
Does not exist
Does not exist
openjdk-16
Does not exist
Does not exist
Does not exist
Ignored
Does not exist
Does not exist
Does not exist
openjdk-17
Does not exist
Does not exist
Released Ubuntu Pro
Released
Released
Not vulnerable
Not vulnerable
openjdk-18
Does not exist
Does not exist
Does not exist
Does not exist
Ignored
Does not exist
Does not exist
openjdk-19
Does not exist
Does not exist
Does not exist
Does not exist
Ignored
Ignored
Does not exist
openjdk-20
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Not vulnerable
Does not exist
openjdk-21
Does not exist
Does not exist
Does not exist
Released
Released
Not vulnerable
Not vulnerable
openjdk-22
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Not vulnerable
openjdk-8
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
openjdk-9
Does not exist
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
openjdk-lts
Does not exist
Does not exist
Released
Released
Released
Released
CVE-2022-33068
medium
harfbuzz
Not vulnerable
Not vulnerable
Not vulnerable
Released
Released
Released
Released
icedtea-web
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
openjdk-12
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
openjdk-13
Does not exist
Does not exist
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
openjdk-15
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
openjdk-16
Does not exist
Does not exist
Does not exist
Not vulnerable
Does not exist
Does not exist
Does not exist
openjdk-17
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
openjdk-18
Does not exist
Does not exist
Does not exist
Does not exist
Not vulnerable
Does not exist
Does not exist
openjdk-8
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
openjdk-9
Does not exist
Ignored
Does not exist
Does not exist
Does not exist
Does not exist
Does not exist
openjdk-lts
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
qt6-base
Needs triage
Needs triage
Needs triage
qtwebengine-opensource-src
Needs triage
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-45931
medium
harfbuzz
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2015-9274
low
harfbuzz
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2015-8947
medium
harfbuzz
Released
Released
CVE-2016-2052
medium
chromium-browser
Released
Released
harfbuzz
Not vulnerable
Released
oxide-qt
Released
Released