CVE search results

1 – 20 of 77 results

ID Priority Package
14.04 ESM
16.04 LTS
18.04 LTS
20.04 LTS
20.10
21.04
CVE-2020-24606
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2020-15810
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2020-15811
low
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2020-14058
medium
squid3
Does not exist
Not vulnerable
Not vulnerable
Does not exist
Does not exist
CVE-2020-15049
low
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2020-11945
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2019-12519
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2019-12520
medium
squid3
Does not exist
Not vulnerable
Released
Does not exist
Does not exist
CVE-2019-12524
medium
squid3
Does not exist
Not vulnerable
Released
Does not exist
Does not exist
CVE-2019-12521
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2019-12522
low
squid3
Does not exist
Needed
Needed
Does not exist
Does not exist
CVE-2019-18860
low
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2019-12528
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2020-8517
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2020-8449
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2020-8450
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2019-18679
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2019-12523
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2019-18676
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
CVE-2019-18677
medium
squid3
Does not exist
Released
Released
Does not exist
Does not exist
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. Next page