Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2024-37894

Published: 25 June 2024

Squid is a caching proxy for the Web supporting HTTP, HTTPS, FTP, and more. Due to an Out-of-bounds Write error when assigning ESI variables, Squid is susceptible to a Memory Corruption error. This error can lead to a Denial of Service attack.

Priority

Medium

Status

Package Release Status
squid
Launchpad, Ubuntu, Debian
focal Needed

jammy Needed

mantic Ignored
(end of life, was needed)
noble Needed

upstream
Released (6.10-1)
squid3
Launchpad, Ubuntu, Debian
bionic Needed

focal Does not exist

jammy Does not exist

mantic Does not exist

noble Does not exist

upstream Needs triage

xenial Needed