CVE search results

1 – 20 of 79 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
20.10
21.04
21.10
CVE-2021-33620
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2021-31807
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2021-31808
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2021-31806
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2021-28651
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2021-28662
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2021-28652
low
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2020-25097
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2021-28116
medium
squid
Does not exist
Does not exist
Does not exist
Deferred
Ignored
Deferred
CVE-2020-24606
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2020-15810
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2020-15811
low
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2020-14058
medium
squid
Does not exist
Does not exist
Does not exist
Not vulnerable
CVE-2020-15049
low
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2020-11945
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2019-12520
medium
squid
Does not exist
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-12519
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2019-12521
medium
squid
Does not exist
Does not exist
Does not exist
Released
Released
Released
CVE-2019-12522
low
squid
Does not exist
Does not exist
Does not exist
Deferred
Ignored
Deferred
CVE-2019-12524
medium
squid
Does not exist
Does not exist
Does not exist
Not vulnerable
Not vulnerable
Not vulnerable
  1. Previous page
  2. 1
  3. 2
  4. 3
  5. 4
  6. Next page