CVE search results

1 – 19 of 19 results

ID Priority Package
14.04 ESM
16.04 ESM
18.04 LTS
20.04 LTS
21.04
21.10
22.04 LTS
CVE-2021-29922
medium
rustc
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2018-25008
medium
rustc
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2017-20004
medium
rustc
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2021-31162
medium
rustc
Needed
Ignored
Needed
Needed
Needed
Needed
CVE-2020-36323
medium
rustc
Needed
Ignored
Needed
Needed
Needed
Needed
CVE-2020-36317
medium
rustc
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2020-36318
medium
rustc
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-28875
medium
rustc
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-28876
medium
rustc
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-28877
medium
rustc
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-28878
medium
rustc
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2021-28879
medium
rustc
Needs triage
Ignored
Needs triage
Needs triage
Needs triage
Needs triage
CVE-2015-20001
medium
rustc
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-16760
medium
rustc
Not vulnerable
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-1010299
medium
rustc
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2019-12083
medium
rustc
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-1000810
medium
rustc
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-1000657
medium
rustc
Not vulnerable
Not vulnerable
Not vulnerable
CVE-2018-1000622
medium
rustc
Not vulnerable
Not vulnerable
Not vulnerable