Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2024-22513

Published: 16 March 2024

djangorestframework-simplejwt version 5.3.1 and before is vulnerable to information disclosure. A user can access web application resources even after their account has been disabled due to missing user validation checks via the for_user method.

Priority

Medium

Status

Package Release Status
python-djangorestframework-simplejwt
Launchpad, Ubuntu, Debian
focal Does not exist

jammy Needs triage

mantic Needs triage

upstream Needs triage