Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2023-3637

Published: 25 July 2023

An uncontrolled resource consumption flaw was found in openstack-neutron. This flaw allows a remote authenticated user to query a list of security groups for an invalid project. This issue creates resources that are unconstrained by the user's quota. If a malicious user were to submit a significant number of requests, this could lead to a denial of service.

Notes

AuthorNote
mdeslaur
The relation to CVE-2022-3277 is unclear. As of 2024-06-17, no
details whether the original fix was incomplete, or if this
CVE applies only to a Red Hat specific issue.

Priority

Medium

Cvss 3 Severity Score

6.5

Score breakdown

Status

Package Release Status
neutron
Launchpad, Ubuntu, Debian
bionic Deferred
(2024-06-17)
focal Deferred
(2024-06-17)
jammy Deferred
(2024-06-17)
lunar Ignored
(end of life, was deferred [2024-06-17])
mantic Ignored
(end of life, was deferred [2024-06-17])
noble Deferred
(2024-06-17)
trusty Ignored
(end of standard support)
upstream Not vulnerable
(debian: Fix for CVE-2022-3277 not applied)
xenial Deferred
(2024-06-17)

Severity score breakdown

Parameter Value
Base score 6.5
Attack vector Network
Attack complexity Low
Privileges required Low
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H