Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2023-28488

Published: 12 April 2023

client.c in gdhcp in ConnMan through 1.41 could be used by network-adjacent attackers (operating a crafted DHCP server) to cause a stack-based buffer overflow and denial of service, terminating the connman process.

Priority

Medium

Cvss 3 Severity Score

6.5

Score breakdown

Status

Package Release Status
connman
Launchpad, Ubuntu, Debian
bionic
Released (1.35-6ubuntu0.1~esm1)
Available with Ubuntu Pro
focal
Released (1.36-2ubuntu0.1)
jammy
Released (1.36-2.3ubuntu0.1)
kinetic Ignored
(end of life, was needed)
lunar
Released (1.41-2ubuntu0.23.04.1)
trusty Ignored
(end of standard support)
upstream Needs triage

xenial
Released (1.21-1.2+deb8u1ubuntu0.1~esm1)
Available with Ubuntu Pro

Severity score breakdown

Parameter Value
Base score 6.5
Attack vector Adjacent
Attack complexity Low
Privileges required None
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H