Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2023-25153

Published: 16 February 2023

containerd is an open source container runtime. Before versions 1.6.18 and 1.5.18, when importing an OCI image, there was no limit on the number of bytes read for certain files. A maliciously crafted image with a large file where a limit was not applied could cause a denial of service. This bug has been fixed in containerd 1.6.18 and 1.5.18. Users should update to these versions to resolve the issue. As a workaround, ensure that only trusted images are used and that only trusted users have permissions to import images.

Priority

Medium

Cvss 3 Severity Score

5.5

Score breakdown

Status

Package Release Status
containerd
Launchpad, Ubuntu, Debian
kinetic
Released (1.6.12-0ubuntu1~22.10.2)
bionic
Released (1.6.12-0ubuntu1~18.04.1+esm1)
Available with Ubuntu Pro
focal
Released (1.6.12-0ubuntu1~20.04.3)
jammy
Released (1.6.12-0ubuntu1~22.04.3)
trusty Ignored
(end of standard support)
upstream
Released (1.6.18+ds1-1)
xenial
Released (1.2.6-0ubuntu1~16.04.6+esm4)
Available with Ubuntu Pro
lunar
Released (1.6.12-0ubuntu3.1)

Severity score breakdown

Parameter Value
Base score 5.5
Attack vector Local
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H