Your submission was sent successfully! Close

CVE-2022-41032

Published: 11 October 2022

NuGet Client Elevation of Privilege Vulnerability.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
dotnet6
Launchpad, Ubuntu, Debian
bionic Does not exist

focal Does not exist

jammy
Released (6.0.110-0ubuntu1~22.04.1)
kinetic
Released (6.0.110-0ubuntu1)
trusty Does not exist

upstream
Released (6.0.10)
xenial Does not exist