Your submission was sent successfully! Close

CVE-2022-29869

Published: 28 April 2022

cifs-utils through 6.14, with verbose logging, can cause an information leak when a file contains = (equal sign) characters but is not a valid credentials file.

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
cifs-utils
Launchpad, Ubuntu, Debian
bionic
Released (2:6.8-1ubuntu1.2)
focal
Released (2:6.9-1ubuntu0.2)
impish
Released (2:6.11-3.1ubuntu0.1)
jammy
Released (2:6.14-1ubuntu0.1)
trusty Needs triage

upstream
Released (2:6.14-1.1)
xenial Needs triage

Patches:
upstream: https://git.samba.org/cifs-utils.git/?p=cifs-utils.git;a=commit;h=8acc963a2e7e9d63fe1f2e7f73f5a03f83d9c379