Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2022-29806

Published: 26 April 2022

ZoneMinder before 1.36.13 allows remote code execution via an invalid language. Ability to create a debug log file at an arbitrary pathname contributes to exploitability.

Priority

High

Cvss 3 Severity Score

9.8

Score breakdown

Status

Package Release Status
zoneminder
Launchpad, Ubuntu, Debian
bionic Does not exist

focal
Released (1.32.3-2ubuntu2+esm1)
Available with Ubuntu Pro
impish Ignored
(end of life)
jammy
Released (1.36.12+dfsg1-1ubuntu0.1~esm1)
Available with Ubuntu Pro
kinetic Not vulnerable
(1.36.24+dfsg1-1)
lunar Not vulnerable
(1.36.32+dfsg1-1)
mantic Not vulnerable
(1.36.32+dfsg1-1)
noble Not vulnerable
(1.36.32+dfsg1-1)
trusty Does not exist
(trusty was needed)
upstream
Released (1.36.13+dfsg1-1, 1.36.13)
xenial
Released (1.29.0+dfsg-1ubuntu2+esm1)
Available with Ubuntu Pro

Severity score breakdown

Parameter Value
Base score 9.8
Attack vector Network
Attack complexity Low
Privileges required None
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H