Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2022-27386

Published: 12 April 2022

MariaDB Server v10.7 and below was discovered to contain a segmentation fault via the component sql/sql_class.cc.

Priority

Medium

Cvss 3 Severity Score

7.5

Score breakdown

Status

Package Release Status
mariadb-10.0
Launchpad, Ubuntu, Debian
trusty Ignored
(end of standard support)
upstream Needs triage

xenial Needs triage

mariadb-10.1
Launchpad, Ubuntu, Debian
bionic Needs triage

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored
(end of standard support)
mariadb-10.3
Launchpad, Ubuntu, Debian
focal
Released (1:10.3.37-0ubuntu0.20.04.1)
trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored
(end of standard support)
mariadb-10.5
Launchpad, Ubuntu, Debian
impish Ignored
(end of life)
trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored
(end of standard support)
mariadb-10.6
Launchpad, Ubuntu, Debian
jammy
Released (1:10.6.11-0ubuntu0.22.04.1)
kinetic
Released (1:10.6.8-1)
lunar Not vulnerable
(1:10.6.8-1)
mantic Does not exist

trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored
(end of standard support)
mariadb-5.5
Launchpad, Ubuntu, Debian
trusty Ignored
(end of standard support)
upstream Needs triage

xenial Ignored
(end of standard support)

Severity score breakdown

Parameter Value
Base score 7.5
Attack vector Network
Attack complexity Low
Privileges required None
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H