Your submission was sent successfully! Close

CVE-2022-20796

Published: 4 May 2022

On May 4, 2022, the following vulnerability in the ClamAV scanning library versions 0.103.5 and earlier and 0.104.2 and earlier was disclosed: A vulnerability in Clam AntiVirus (ClamAV) versions 0.103.4, 0.103.5, 0.104.1, and 0.104.2 could allow an authenticated, local attacker to cause a denial of service condition on an affected device. For a description of this vulnerability, see the ClamAV blog.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
clamav
Launchpad, Ubuntu, Debian
bionic
Released (0.103.6+dfsg-0ubuntu0.18.04.1)
focal
Released (0.103.6+dfsg-0ubuntu0.20.04.1)
impish
Released (0.103.6+dfsg-0ubuntu0.21.10.1)
jammy
Released (0.103.6+dfsg-0ubuntu0.22.04.1)
trusty
Released (0.103.6+dfsg-0ubuntu0.14.04.1+esm1)
upstream
Released (0.103.6,0.104.3,0.105.0)
xenial
Released (0.103.6+dfsg-0ubuntu0.16.04.1+esm1)