Your submission was sent successfully! Close

CVE-2021-45259

Published: 22 December 2021

An Invalid pointer reference vulnerability exists in gpac 1.1.0 via the gf_svg_node_del function, which causes a segmentation fault and application crash.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
gpac
Launchpad, Ubuntu, Debian
bionic Needs triage

focal Needs triage

hirsute Ignored
(reached end-of-life)
impish Needs triage

jammy Needs triage

trusty Needs triage

upstream Needs triage

xenial Ignored
(out of standard support)