Your submission was sent successfully! Close

CVE-2021-42096

Published: 21 October 2021

GNU Mailman before 2.1.35 may allow remote Privilege Escalation. A certain csrf_token value is derived from the admin password, and may be useful in conducting a brute-force attack against that password.

Priority

High

CVSS 3 base score: 4.3

Status

Package Release Status
mailman
Launchpad, Ubuntu, Debian
Upstream
Released (2.1.35)
Ubuntu 20.04 LTS (Focal Fossa)
Released (1:2.1.29-1ubuntu3.1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:2.1.26-1ubuntu0.4)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:2.1.20-1ubuntu0.6+esm1)
Patches:
Upstream: https://bazaar.launchpad.net/~mailman-coders/mailman/2.1/revision/1873