Your submission was sent successfully! Close

CVE-2021-3968

Published: 19 November 2021

vim is vulnerable to Heap-based Buffer Overflow

Priority

Low

CVSS 3 base score: 8.0

Status

Package Release Status
vim
Launchpad, Ubuntu, Debian
Upstream
Released (8.2.3610)
Ubuntu 21.10 (Impish Indri) Not vulnerable

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable

Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable