Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2021-3930

Published: 18 February 2022

An off-by-one error was found in the SCSI device emulation in QEMU. It could occur while processing MODE SELECT commands in mode_sense_page() if the 'page' argument was set to MODE_PAGE_ALLS (0x3f). A malicious guest could use this flaw to potentially crash QEMU, resulting in a denial of service condition.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
bionic
Released (1:2.11+dfsg-1ubuntu7.39)
focal
Released (1:4.2-3ubuntu6.21)
hirsute Ignored
(reached end-of-life)
impish
Released (1:6.0+dfsg-2expubuntu1.2)
jammy
Released (1:6.2+dfsg-2ubuntu5)
kinetic
Released (1:6.2+dfsg-2ubuntu5)
trusty
Released (2.0.0+dfsg-2ubuntu1.47+esm2)
upstream Needs triage

xenial
Released (1:2.5+dfsg-5ubuntu10.51+esm1)
Patches:
upstream: https://git.qemu.org/?p=qemu.git;a=commit;h=b3af7fdf9cc537f8f0dd3e2423d83f5c99a457e8