Your submission was sent successfully! Close

CVE-2021-3624

Published: 29 June 2021

[buffer-overflow caused by integer-overflow in foveon_load_camf()]

Priority

Medium

Status

Package Release Status
dcraw
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 21.10 (Impish Indri) Needed

Ubuntu 21.04 (Hirsute Hippo) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(out of standard support)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist