Your submission was sent successfully! Close

CVE-2021-36160

Published: 16 September 2021

A carefully crafted request uri-path can cause mod_proxy_uwsgi to read above the allocated memory and crash (DoS). This issue affects Apache HTTP Server versions 2.4.30 to 2.4.48 (inclusive).

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
apache2
Launchpad, Ubuntu, Debian
bionic Not vulnerable
(code not present)
focal
Released (2.4.41-4ubuntu3.5)
hirsute
Released (2.4.46-4ubuntu1.2)
impish
Released (2.4.48-3.1ubuntu2)
jammy
Released (2.4.48-3.1ubuntu2)
trusty Not vulnerable
(code not present)
upstream
Released (2.4.49-1)
xenial Not vulnerable
(code not present)