Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2021-25803

Published: 26 July 2021

A buffer overflow vulnerability in the vlc_input_attachment_New component of VideoLAN VLC Media Player 3.0.11 allows attackers to cause an out-of-bounds read via a crafted .avi file.

Priority

Medium

Cvss 3 Severity Score

7.1

Score breakdown

Status

Package Release Status
vlc
Launchpad, Ubuntu, Debian
bionic
Released (3.0.8-0ubuntu18.04.1+esm1)
Available with Ubuntu Pro
focal
Released (3.0.9.2-1ubuntu0.1~esm1)
Available with Ubuntu Pro
hirsute Not vulnerable
(3.0.12-3)
upstream
Released (3.0.12-1)
xenial
Released (2.2.2-5ubuntu0.16.04.5+esm2)
Available with Ubuntu Pro
impish Not vulnerable

trusty Ignored
(end of standard support)
jammy Not vulnerable
(3.0.16-1build7)
kinetic Not vulnerable
(3.0.17.4-5)
lunar Not vulnerable
(3.0.18-2build1)

Severity score breakdown

Parameter Value
Base score 7.1
Attack vector Local
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality High
Integrity impact None
Availability impact High
Vector CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H