Your submission was sent successfully! Close

CVE-2021-25215

Published: 28 April 2021

In BIND 9.0.0 -> 9.11.29, 9.12.0 -> 9.16.13, and versions BIND 9.9.3-S1 -> 9.11.29-S1 and 9.16.8-S1 -> 9.16.13-S1 of BIND Supported Preview Edition, as well as release versions 9.17.0 -> 9.17.11 of the BIND 9.17 development branch, when a vulnerable version of named receives a query for a record triggering the flaw described above, the named process will terminate due to a failed assertion check. The vulnerability affects all currently maintained BIND 9 branches (9.11, 9.11-S, 9.16, 9.16-S, 9.17) as well as all other versions of BIND 9.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
bind9
Launchpad, Ubuntu, Debian
bionic
Released (1:9.11.3+dfsg-1ubuntu1.15)
focal
Released (1:9.16.1-0ubuntu2.8)
groovy
Released (1:9.16.6-3ubuntu1.2)
hirsute
Released (1:9.16.8-1ubuntu3.1)
impish
Released (1:9.16.8-1ubuntu3.1)
jammy
Released (1:9.16.8-1ubuntu3.1)
precise Ignored
(end of ESM support, was needs-triage)
trusty Needs triage

upstream
Released (9.11.30,9.16.14,9.17.12)
xenial
Released (1:9.10.3.dfsg.P4-8ubuntu1.19)