CVE-2020-27637

Published: 12 January 2021

The R programming languageā€™s default package manager CRAN is affected by a path traversal vulnerability that can lead to server compromise. This vulnerability affects packages installed via the R CMD install cli command or the install.packages() function from the interpreter. Update to version 4.0.3

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
r-base
Launchpad, Ubuntu, Debian
Upstream
Released (4.0.3)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4.0.3-1)
Ubuntu 20.10 (Groovy Gorilla) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Needed