CVE-2020-21050

Published: 14 September 2021

Libsixel prior to v1.8.3 contains a stack buffer overflow in the function gif_process_raster at fromgif.c.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
libsixel
Launchpad, Ubuntu, Debian
Upstream
Released (1.8.6-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.8.6-2)
Ubuntu 20.04 LTS (Focal Fossa) Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(out of standard support)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist