CVE-2020-13938

Published: 10 June 2021

Apache HTTP Server versions 2.4.0 to 2.4.46 Unprivileged local users can stop httpd on Windows

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
apache2
Launchpad, Ubuntu, Debian
Upstream Not vulnerable
(debian: Only affects Apache on Windows)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(windows-specific)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(windows-specific)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(windows-specific)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(windows-specific)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(windows-specific)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(windows-specific)