CVE-2020-13112

Published: 21 May 2020

An issue was discovered in libexif before 0.6.22. Several buffer over-reads in EXIF MakerNote handling could lead to information disclosure and crashes. This is different from CVE-2020-0093.

Priority

Medium

CVSS 3 base score: 9.1

Status

Package Release Status
libexif
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(0.6.22-1)
Ubuntu 20.04 LTS (Focal Fossa)
Released (0.6.21-6ubuntu0.3)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (0.6.21-4ubuntu0.5)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (0.6.21-2ubuntu0.5)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (0.6.21-1ubuntu1+esm5)
Patches:
Upstream: https://github.com/libexif/libexif/commit/435e21f05001fb03f9f186fa7cbc69454afd00d1 (0.6.22)