CVE-2020-12108

Published: 06 May 2020

/options/mailman in GNU Mailman before 2.1.31 allows Arbitrary Content Injection.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
mailman
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:2.1.26-1ubuntu0.2)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1:2.1.20-1ubuntu0.5)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist