CVE-2020-10976

Published: 08 April 2020

GitLab EE/CE 8.17 to 12.9 is vulnerable to information leakage when querying a merge request widget.

Priority

Unknown

CVSS 3 base score: 7.5

Status

Package Release Status
gitlab
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(code not present)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist