Your submission was sent successfully! Close

CVE-2020-0499

Published: 15 December 2020

In FLAC__bitreader_read_rice_signed_block of bitreader.c, there is a possible out of bounds read due to a heap buffer overflow. This could lead to remote information disclosure with no additional execution privileges needed. User interaction is needed for exploitation.Product: AndroidVersions: Android-11Android ID: A-156076070

Priority

Low

CVSS 3 base score: 4.3

Status

Package Release Status
flac
Launchpad, Ubuntu, Debian
bionic
Released (1.3.2-1ubuntu0.1)
focal
Released (1.3.3-1ubuntu0.1)
groovy Ignored
(reached end-of-life)
hirsute Ignored
(reached end-of-life)
impish Ignored
(reached end-of-life)
jammy Not vulnerable
(1.3.3-2build2)
kinetic Not vulnerable
(1.3.4-2)
precise Does not exist

trusty
Released (1.3.0-2ubuntu0.14.04.1+esm1)
upstream
Released (1.3.3-2, 1.3.4)
xenial
Released (1.3.1-4ubuntu0.1~esm1)
Patches:
upstream: https://github.com/xiph/flac/commit/2e7931c27eb15e387da440a37f12437e35b22dd4