CVE-2019-8936

Published: 15 May 2019

NTP through 4.2.8p12 has a NULL Pointer Dereference.

From the Ubuntu security team

It was discovered that the fix for CVE-2018-7182 introduced a NULL pointer dereference into NTP. An attacker could use this vulnerability to cause a denial of service (crash).

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
ntp
Launchpad, Ubuntu, Debian
Upstream
Released (1:4.2.8p13-1)
Ubuntu 21.04 (Hirsute Hippo) Needed

Ubuntu 20.10 (Groovy Gorilla) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:4.2.8p10+dfsg-5ubuntu7.3)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable

Ubuntu 12.04 ESM (Precise Pangolin) Not vulnerable