Your submission was sent successfully! Close

CVE-2019-5953

Published: 4 April 2019

Buffer overflow in GNU Wget 1.20.1 and earlier allows remote attackers to cause a denial-of-service (DoS) or may execute an arbitrary code via unspecified vectors.

Notes

AuthorNote
mdeslaur
actually fixed in 1.20.3, not in 1.20.2
Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
wget
Launchpad, Ubuntu, Debian
bionic
Released (1.19.4-1ubuntu2.2)
cosmic
Released (1.19.5-1ubuntu1.1)
precise
Released (1.13.4-2ubuntu1.7)
trusty
Released (1.15-1ubuntu1.14.04.5)
upstream
Released (1.20.3)
xenial
Released (1.17.1-1ubuntu1.5)
Patches:
upstream: https://git.savannah.gnu.org/cgit/wget.git/commit/?id=692d5c5215de0db482c252492a92fc424cc6a97c
upstream: https://git.savannah.gnu.org/cgit/wget.git/commit/?id=562eacb76a2b64d5dc80a443f0f739bc9ef76c17