CVE-2019-5721

Published: 08 January 2019

In Wireshark 2.4.0 to 2.4.11, the ENIP dissector could crash. This was addressed in epan/dissectors/packet-enip.c by changing the memory-management approach so that a use-after-free is avoided.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream Not vulnerable
(2.6.5)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.6.5-1~ubuntu18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(2.6.5-1~ubuntu16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(2.6.5-1~ubuntu14.04.1)