CVE-2018-7260

Published: 21 February 2018

Cross-site scripting (XSS) vulnerability in db_central_columns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

From the Ubuntu security team

It was discovered that phpMyAdmin mishandled certain input. An attacker could use this vulnerability to execute a cross-site scripting (XSS) attack via a crafted URL.

Priority

Medium

CVSS 3 base score: 5.4

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4.7.8, 4:4.9.1+dfsg1-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.9.2+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.9.2+dfsg1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.9.2+dfsg1-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (4:4.6.6-5ubuntu0.5)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(code not present)