Your submission was sent successfully! Close

CVE-2018-16839

Published: 31 October 2018

Curl versions 7.33.0 through 7.61.1 are vulnerable to a buffer overrun in the SASL authentication code that may lead to denial of service.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
curl
Launchpad, Ubuntu, Debian
bionic
Released (7.58.0-2ubuntu3.5)
cosmic
Released (7.61.0-1ubuntu2.2)
precise Not vulnerable
(code not present)
trusty
Released (7.35.0-1ubuntu2.19)
upstream Pending
(7.62.0)
xenial
Released (7.47.0-1ubuntu2.11)