CVE-2018-0618

Published: 26 July 2018

Cross-site scripting vulnerability in Mailman 2.1.26 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors.

Priority

Low

CVSS 3 base score: 5.4

Status

Package Release Status
mailman
Launchpad, Ubuntu, Debian
Upstream
Released (1:2.1.27-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1:2.1.27-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:2.1.27-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1:2.1.26-1ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (1:2.1.20-1ubuntu0.4)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist