CVE-2016-9112

Published: 29 October 2016

Floating Point Exception (aka FPE or divide by zero) in opj_pi_next_cprl function in openjp2/pi.c:523 in OpenJPEG 2.1.2.

From the Ubuntu security team

It was discovered that OpenJPEG incorrectly handled certain image files. A remote attacker could possibly use this issue to cause a denial of service.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
openjpeg2
Launchpad, Ubuntu, Debian
Upstream
Released (2.2.0)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(2.2.0-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2.2.0-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.2.0-1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (2.1.2-1.1+deb9u5build0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist