CVE-2016-6619

Published: 11 December 2016

An issue was discovered in phpMyAdmin. In the user interface preference feature, a user can execute an SQL injection attack against the account of the control user. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.6.4+dfsg1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.6.4+dfsg1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.6.4+dfsg1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.6.4+dfsg1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.6.4+dfsg1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed

Patches:
Upstream: https://github.com/phpmyadmin/phpmyadmin/commit/b49dba4