Your submission was sent successfully! Close

CVE-2014-4274

Published: 10 September 2014

Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier and 5.6.19 and earlier allows local users to affect confidentiality, integrity, and availability via vectors related to SERVER:MyISAM.

Priority

Medium

Status

Package Release Status
mariadb-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.39-1)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [5.5.39-0ubuntu0.14.04.1])
mysql-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.39-1)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr)
Released (5.5.40-0ubuntu0.14.04.1)
Patches:
Upstream: http://bazaar.launchpad.net/~mysql/mysql-server/5.5/revision/4638
mysql-5.6
Launchpad, Ubuntu, Debian
Upstream
Released (5.6.20)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [5.6.27-0ubuntu0.14.04.1])
percona-xtradb-cluster-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.7)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://github.com/percona/percona-xtradb-cluster/commit/b9c03d41e492984bdea2da923eac1e62cf5264f7#diff-7f00f3d145695f227d299d5443747527