CVE-2013-2203

Published: 08 July 2013

WordPress before 3.5.2, when the uploads directory forbids write access, allows remote attackers to obtain sensitive information via an invalid upload request, which reveals the absolute path in an XMLHttpRequest error message.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (3.5.2+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(3.5.2+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.5.2+dfsg-1])
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needs-triage)