CVE-2012-4048

Published: 24 July 2012

The PPP dissector in Wireshark 1.4.x before 1.4.14, 1.6.x before 1.6.9, and 1.8.x before 1.8.1 allows remote attackers to cause a denial of service (invalid pointer dereference and application crash) via a crafted packet, as demonstrated by a usbmon dump.

Priority

Low

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.14,1.6.9,1.8.1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(1.12.1+g01b65bf-2)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.10.6-1)