Your submission was sent successfully! Close

CVE-2011-4313

Published: 16 November 2011

query.c in ISC BIND 9.0.x through 9.6.x, 9.4-ESV through 9.4-ESV-R5, 9.6-ESV through 9.6-ESV-R5, 9.7.0 through 9.7.4, 9.8.0 through 9.8.1, and 9.9.0a1 through 9.9.0b1 allows remote attackers to cause a denial of service (assertion failure and named exit) via unknown vectors related to recursive DNS queries, error logging, and the caching of an invalid record by the resolver.

Priority

Medium

Status

Package Release Status
bind9
Launchpad, Ubuntu, Debian
Upstream
Released (9.8.1p1,9.7.4p1)