Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2010-2800

Published: 9 August 2010

The MS-ZIP decompressor in cabextract before 1.3 allows remote attackers to cause a denial of service (infinite loop) via a malformed MSZIP archive in a .cab file during a (1) test or (2) extract action, related to the libmspack library.

Priority

Low

Status

Package Release Status
cabextract
Launchpad, Ubuntu, Debian
dapper Ignored
(end of life)
hardy Ignored
(end of life)
jaunty Ignored
(end of life)
karmic Ignored
(end of life)
lucid Ignored
(end of life)
maverick Not vulnerable
(1.3-1)
natty Not vulnerable
(1.3-1)
oneiric Not vulnerable
(1.3-1)
precise Not vulnerable
(1.3-1)
quantal Not vulnerable
(1.3-1)
raring Not vulnerable
(1.3-1)
saucy Not vulnerable
(1.3-1)
upstream
Released (1.3)
Patches:
upstream: http://libmspack.svn.sourceforge.net/viewvc/libmspack?view=revision&revision=90
upstream: http://libmspack.svn.sourceforge.net/viewvc/libmspack?view=revision&revision=95