CVE-2007-4995

Published: 12 October 2007

Off-by-one error in the DTLS implementation in OpenSSL 0.9.8 before 0.9.8f allows remote attackers to execute arbitrary code via unspecified vectors.

Priority

Low

Status

Package Release Status
openssl
Launchpad, Ubuntu, Debian
Upstream
Released (0.9.8f)
openssl097
Launchpad, Ubuntu, Debian
Upstream Needs triage