Your submission was sent successfully! Close

CVE-2007-1544

Published: 20 March 2007

Integer overflow in the ProcAuWriteElement function in server/dia/audispatch.c in Network Audio System (NAS) before 1.8a SVN 237 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a large max_samples value.

Priority

Unknown

Status

Package Release Status
nas
Launchpad, Ubuntu, Debian
dapper
Released (1.7-3ubuntu3.2)
edgy
Released (1.8-2ubuntu0.1)
feisty
Released (1.8-4)
upstream Needs triage