Your submission was sent successfully! Close

CVE-2006-4031

Published: 9 August 2006

MySQL 4.1 before 4.1.21 and 5.0 before 5.0.24 allows a local user to access a table through a previously created MERGE table, even after the user's privileges are revoked for the original table, which might violate intended security policy.

Priority

Unknown

Status

Package Release Status
mysql-dfsg-5.0
Launchpad, Ubuntu, Debian
dapper
Released (5.0.22-0ubuntu6.06.3)
edgy
Released (5.0.24a-9ubuntu0.1)
feisty
Released (5.0.38-0ubuntu1)
upstream Needs triage