Your submission was sent successfully! Close

USN-863-1: QEMU vulnerability

3 December 2009

QEMU vulnerability

Releases

Packages

Details

It was discovered that QEMU did not properly setup the virtio networking
features available to its guests. A remote attacker could exploit this to
crash QEMU guests which use virtio networking on Linux kernels earlier
than 2.6.26.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 9.10

After a standard system upgrade you need to restart any QEMU guests to
effect the necessary changes.