Your submission was sent successfully! Close

USN-5636-1: SoS vulnerability

26 September 2022

SoS could be made do expose sensitive information.

Releases

Packages

  • sosreport - Set of tools to gather troubleshooting data from a system

Details

It was discovered that SoS incorrectly handled certain data.
An attacker could possibly use this issue to expose sensitive information.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 22.04
Ubuntu 20.04
Ubuntu 18.04
Ubuntu 16.04
Ubuntu 14.04

In general, a standard system update will make all the necessary changes.

References