Your submission was sent successfully! Close

USN-4570-1: urllib3 vulnerability

5 October 2020

urllib3 could be used to perform a CRLF injection if it received a specially crafted request.

Releases

Packages

Details

It was discovered that urllib3 incorrectly handled certain character
sequences. A remote attacker could possibly use this issue to perform CRLF
injection.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 20.04
Ubuntu 18.04
Ubuntu 16.04

In general, a standard system update will make all the necessary changes.

References